AccueilPortailGalerieRechercherS'enregistrerConnexionProblème de sons... 496339Refresh
Le deal à ne pas rater :
Code promo Nike : 30% de réduction sur TOUT le site
Voir le deal

 

 Problème de sons...

Aller en bas 
AuteurMessage
MikDream
Recrue
Recrue
MikDream

Messages : 17
Date d'inscription : 23/02/2012
Age : 29

Problème de sons... Empty
MessageSujet: Problème de sons...   Problème de sons... I_icon_minitimeLun 5 Nov 2012 - 17:38

Bonjour à tous!

Après une trèèèèès longue absence sur STALKER, j'ai voulu m'y remettre hier.
J'installe donc CoP ainsi que le mod MISERY. Tout vas bien il se lance je démarre une partie, ça marche très bien... Sauf que je n'ai pas de sons... Enfin, c'est pas tout à fait vrai. J'ai la musique dans le menu. Ensuite quand je lance une partie le sons se coupe et après le chargement toujours pas de sons... ni de musique. Bref, je me dis que c'est le mod qui fait tout merdé. Je désinstalle tout et réinstalle Stalker proprement sans mod. Je lance, musique dans le menu, rien pendant le chargement et puis la partie démarre, j'ai du son. Cool! Mais après 5 min de jeu, le son se coupe à nouveau...
Bref, j'ai passé de nombreuses heures à chercher une solution et à faire différents test, mais rien, le son se coupe au bout de 5 min ( dans le jeu ET dans le menu ). Dans les options du jeu, les réglages audio sont : Generic software ( je n'ai pas d'autres choix... ) pas d'EAX et pas de musique dynamique ( mais avec ou sans ça ne change rien... ).
Comme matériel audio, j'ai un casque usb 7.1.
Voilà, je n'ai trouvé personne qui a le même problème, je ne comprend pas d'où ça peut venir... Est-ce que quelqu'un aurait une idée?

Merci!

MikDream
Revenir en haut Aller en bas
kam!k@z-warRioR
Admin & Moddeur
Admin & Moddeur
kam!k@z-warRioR

Messages : 2164
Date d'inscription : 20/04/2011
Localisation : France Nord

Problème de sons... Empty
MessageSujet: Re: Problème de sons...   Problème de sons... I_icon_minitimeLun 5 Nov 2012 - 19:03

Salut contents de te revoir Good
Je ne suis pas spécialiste mais boutch pourra te répondre ( MP si tu peux...)
openAL drivers, et tes pilotes openAL tu peux verifier si ce n'est pas déjà fait...?

_________________
He was a Good Stalker
https://stalker-forever.1fr1.net/t39-stalker-funny-video

Your War My War......Your Enemy My Enemy

BE A WARRIOR...NOT A WORRIER
Revenir en haut Aller en bas
MikDream
Recrue
Recrue
MikDream

Messages : 17
Date d'inscription : 23/02/2012
Age : 29

Problème de sons... Empty
MessageSujet: Re: Problème de sons...   Problème de sons... I_icon_minitimeMar 6 Nov 2012 - 0:42

Pour les drivers openAl c'est déjà vérifié. Mais cet après midi, j'ai de nouveau désinstallé puis réinstallé STALKER, et fait 3 test. Et il semble que le problème soit résolu... Étrange... Je vais continuer de jouer, et voir si le problème revient.
Mais avant, une petite question : ce peut-il que le niveau de détails soit lié à ce problème? car lorsque j'ai eu le problème, je joué avec tout les détails au maximum directx 11; 1920*1080; tout les sliders poussés à fond, etc. Et pour les test de cet aprem, j'ai simplement laissé les préréglage du mod maximum en directx 11 ( donc tout les sliders n'étaient pas à fond ). Bref, je ne sais pas si ça peut avoir un rapport.

Revenir en haut Aller en bas
kam!k@z-warRioR
Admin & Moddeur
Admin & Moddeur
kam!k@z-warRioR

Messages : 2164
Date d'inscription : 20/04/2011
Localisation : France Nord

Problème de sons... Empty
MessageSujet: Re: Problème de sons...   Problème de sons... I_icon_minitimeMar 6 Nov 2012 - 3:59

Waw tu dois avoir une très bonne config...bizarre pour ton problème...Moi aussi ça m'arrive de jouer à fond et pas de problème apparent..! Seul boutch pourra te renseigner...?

_________________
He was a Good Stalker
https://stalker-forever.1fr1.net/t39-stalker-funny-video

Your War My War......Your Enemy My Enemy

BE A WARRIOR...NOT A WORRIER
Revenir en haut Aller en bas
MikDream
Recrue
Recrue
MikDream

Messages : 17
Date d'inscription : 23/02/2012
Age : 29

Problème de sons... Empty
MessageSujet: Re: Problème de sons...   Problème de sons... I_icon_minitimeMer 7 Nov 2012 - 0:46

J'ai une config correct Good. Mais je te rassure, je met les détails à fond juste pour le début de parti. Après je baisse certains truc. Car même si mon PC pourrait tenir la route, il me manque un peu de RAM pour que ce soit vraiment confortable à jouer.
Bref, sinon pour le problème, il n'est pas réapparu, donc c'était surement à une installation qui avait foiré, ou un "bug" temporaire de mes drivers son. Mystère.
Revenir en haut Aller en bas
Contenu sponsorisé




Problème de sons... Empty
MessageSujet: Re: Problème de sons...   Problème de sons... I_icon_minitime

Revenir en haut Aller en bas
 
Problème de sons...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème flux rss "paramètres non vide"
» [Résolu]Problème de nez qui clignote orange - Freebox HD
» MTGO problème lié à la vente de cartes
» problème connexion livebox 2
» Problème applications

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
S.T.A.L.K.E.R F.O.R.E.V.E.R FORUM :: S.T.A.L.K.E.R Call Of Pripyat :: AIDES&SUPPORTS-
Sauter vers: